Stalling concern after warm start

Discussion in 'ecu-GN Tech Help' started by Ltblue87T, Oct 3, 2019.

  1. Ltblue87T

    Ltblue87T New Member

    This has happened to me a few times. Coolant temp is already warm around 120, shut off, and it stalls a short time after I restart it. Restarts fine after that. Ac is always on since installed. The most recent time i went to a car show. Car was parked three hours. Started fine then stalled at the stop sign after less than one minute. Not sure if this could be ac related. I increased iac steps for ac to 30 today based on a previous post.
     
  2. EricM

    EricM Administrator Staff Member

    Can you attach your tune and a log of the car driving and idling, with the AC on? I want to see how the IAC is reacting, and AFR.
     
  3. Ltblue87T

    Ltblue87T New Member

    Thank you. The first log is from today. The log from 9/28 was from the last time it stalled.
     

    Attached Files:

  4. EricM

    EricM Administrator Staff Member

    Ok, it looks like your IAC (stepper idle position in the log) is all the way up to 90 or so when idling, hot in park. We need that to be more like 20-30.
    I would open the throttle blade by turning the throttle stop screw clockwise, a half turn. Then recalibrate the TPS, and start the car. Let it warm up and see where the IAC ends up. Adjust the throttle stop to get it into the 20-30 area, hot in park.
     
  5. Ltblue87T

    Ltblue87T New Member

    Ok. With AC on just to be clear? With AC off I believe it is around 30 hot idle but I'd have to confirm.
     
  6. EricM

    EricM Administrator Staff Member

    I forgot about the AC. Lets try setting it for 20 with AC off and go from there. You're right, it will be much higher when the AC is on.
     
  7. Ltblue87T

    Ltblue87T New Member

    Ok. Will do. Thanks.
     

Share This Page